On 3/30/2012 2:53 AM, Ren Mingxin wrote: > Currently, block core has been supplied "disk_name_format()", so > we should remove duplicate function "rssd_disk_name_format()" > and use the new function to format rssd disk names. > > Signed-off-by: Ren Mingxin > --- > mtip32xx.c | 33 +-------------------------------- > 1 file changed, 1 insertion(+), 32 deletions(-) Looks fine. Should the subject be "mtip32xx: ..." instead of "block: ..."? I understand "block:" as relating to block core. I am fairly new here. If "block:" can be used for block drivers too, that is fine too. -- Regards, Asai Thambi ÿôèº{.nÇ+‰·Ÿ®‰­†+%ŠËÿ±éݶ¥Šwÿº{.nÇ+‰·¥Š{±þG«�éÿŠ{ayºʇڙë,j­¢f£¢·hš�ï�êÿ‘êçz_è®(­éšŽŠÝ¢j"�ú¶m§ÿÿ¾«þG«�éÿ¢¸?™¨è­Ú&£ø§~�á¶iO•æ¬z·švØ^¶m§ÿÿà ÿ¶ìÿ¢¸?–I¥