> > This patch adds the 'show_one' macro to simplify the duplicate code > of both max_freq_show() and min_freq_show(). > > Signed-off-by: Chanwoo Choi Applied. Thanks. > --- > drivers/devfreq/devfreq.c | 20 +++++++++----------- > 1 file changed, 9 insertions(+), 11 deletions(-) > ÿôèº{.nÇ+‰·Ÿ®‰­†+%ŠËÿ±éݶ¥Šwÿº{.nÇ+‰·¥Š{±þG«�éÿŠ{ayºʇڙë,j­¢f£¢·hš�ï�êÿ‘êçz_è®(­éšŽŠÝ¢j"�ú¶m§ÿÿ¾«þG«�éÿ¢¸?™¨è­Ú&£ø§~�á¶iO•æ¬z·švØ^¶m§ÿÿà ÿ¶ìÿ¢¸?–I¥